• このエントリーをはてなブックマークに追加
  • このエントリーをはてなブックマークに追加

iOS SDKのインストールスクリプトをRuby 1.8.7で動作するように修正しました。

下記のような1行のコマンドでiOS SDKをインストールすることができます。

ruby -e “$(curl -fsSL https://raw.github.com/SIROK/growthpush-ios-sdk/develop/install.rb)” <application-id> <secret>